skeletonz - The simple Python CMS system

Requirements

This system ships with needed Python libraries. You will only need:

  • Python 2.4 or later
  • MySQL database (tested with 4.1 and 5.0)
  • MySQLdb - a python DB API for MySQL. Get version 1.2.1p.

Be sure that you got those :-)

Download current version

For normal usage we recommend using the zipped version.

First step is to download the current version:

After you got this, you are minutes away from launch!

Please read our getting started guide for further instructions.

SVN version

For developer usage we recommend using our SVN version.

Please read our SVN guide for further instructions on how to run Skeletonz from SVN.

Powered by Skeletonz